EC-CUBEでプラグイン設定時に「CGI権限がありません」と表示される。
解決方法を教えてください。

「CGI権限がありません」のエラーにつきましては、イプシロン管理画面で「決済システムの接続設定」の「オーダー情報発信元ホスト」情報に設定されているホスト情報(ドメイン)と、実際のオーダー情報の送信元サーバー情報が相違している場合に発生するエラーでございます。

現在のご登録内容に誤りがないかをご確認いただけますでしょうか。

決済システムの接続設定はこちら

なお、共用サーバーなどをご利用の場合は、サーバーの大元のIPアドレス( ※)でご登録ください。
※もしくはIPアドレスから逆引き可能なホスト情報

また、ご利用サーバーが固定IPアドレスであるかもあわせてご確認をお願いいたします。

0